Автор Тема: пропал звук  (Прочитано 16727 раз)

буняха

  • Гость
пропал звук
« : Октября 24, 2010, 08:40:19 am »
добрый день!
хочу спросить:
раньше на компе был звук, но после переустановки он пропал.
переустановили на 7 винду.
теперь пишет переферийное устройство не подключено!
но что то странно ни колонки ни наушники не находит! :ee:

sm1rk

  • неВалера
  • Administrator
  • Эксперт
  • *****
  • Сообщений: 109
  • Karma: +1632/-2
Re: пропал звук
« Ответ #1 : Ноября 15, 2010, 10:29:07 am »
Вам необходимо проверить установлен ли драйвер для аудиокарты.
Для этого зайдите в диспетчер устройств (Панель управления\Оборудование и звук\Диспетчер устройств)
Смотрите "Звуковые, Видео и игровые устройства". Если в этом пункте стоит восклицательный знак, то драйвер либо не установлен, либо установлен не тот.
Необходимо открыть это устройство (дв. кликнув), закладка "Сведения", Свойство - ИД оборудования, копируем Значение в буфер (Ctrl+C) и открываем сайт devid.info
В строке поиска этого сайта вставляем id оборудования (Ctrl+V), качаем и устанавливаем драйвер.

А вообще, позвоните специалисту, он поможет.  :ad:

ImBigBossRu

  • Гость
пропал звук
« Ответ #2 : Сентября 18, 2011, 11:48:02 pm »
Ребят пропал звук в браузере Firefox. При этом переустанавливал сам браузер, флэш плеер - всё бестолку. В инете других способов кроме как переустановить систему, ничего не найти. Если у кого-нибудь была такая проблемка, подскажите решение.

ImBigBossRu

  • Гость
пропал звук
« Ответ #3 : Сентября 20, 2011, 09:15:20 am »
На днях буквально пропал звук в семерке , от чего непонятно. Служба Windows Audio неизвестно куда пропала  Звуковая Esi Julia, нужно востановить саму службу только незнаю как, пишу музыку через Fl Studio она работает напрямую через ASIO со звуковухой там звук есть, а в винде нету....