Автор Тема: Проблема...  (Прочитано 9586 раз)

Lundis

  • Гость
Проблема...
« : Марта 05, 2009, 04:58:44 pm »
Шарю форумы в попытках найти рациональное решение своей проблемы.


Чтобы было понятно опишу подробно ^_^ видяха на старом компе Nvidia GF 6600 на 128 , комп в целом используется женой для писанины ^_^ , лет так 6 всё работало,иногда винду переустанавливал ,но ничего серьёзного до этого момента не было.

Началось всё, что комп в процессе начал подзависать на секунд 10,Потом отлагивал и прокручивалось всё что происходило за это время, на следующий день комп вовсе перестал работать.

От форматировал,поставил драва на которых он всегда пахал,но тот же результат, после загрузки виндоуса,на тот моменте когда начинается приветствие меня встречает чёрный экран или перезагрузка компа. Больше всего удивило, что если не ставить драйвера именно на видяху всё работает, как только ставлю их сразу смерть .

Пробовал несколько вещей

- скачал более свежие драва, с разных мест, штук 5, но не помогло
-думал видяха сдохла,у друга взял его старую ,но и тут тоже самое
- чистил комп, капитально и блок питания и проц.

В общем не знаю... пытаюсь выяснить причину. Толи винда установочная глючит, толе всё таки обе видяхи, толе блок питания, толе материнка, толе проводка.

Просто всё это не согласуется с тем,что пока я не ставлю драйвера на видеокарту, всё отлично пашет, ставлю комп умирает, захожу в безопасном режиме,удаляю драва и снова всё пашет. Без дравов конечно комп живёт и фильмы даже смотреть можно, но всё таки с проблемой хочу разобраться.

Видяха старая со входом AGP . Если кто знает что делать.... покупать всё подряд не хочется.учитывая что видяхи которых уже не выпускают сейчас стоят дороже новых.

Igrik

  • Administrator
  • Новый пользователь
  • *****
  • Сообщений: 21
  • Karma: +2/-1
Re: Проблема...
« Ответ #1 : Марта 09, 2009, 11:41:41 am »
В правильно поставленном вопросе всегда можно найти ответ.
Виноват в вашем случае AGP разъем, вернее питание которое на него подается.
Поробуйте заменить блок питания.